<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8" />	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="facebook-domain-verification" content="ywmoupdixcinv7ej6wj4e0wamzx32d" />
	<link rel="pingback" href="https://plugtimes.com/xmlrpc.php" />	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="CE8q_B0Ps_f9X9bhlN7Yq5tZrss5EmpViWo_3Q5A4Cc" />
<meta name="msvalidate.01" content="9E58A42BD8F034AB930A9B659DB9BF22" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar -- WATCH &ndash; PlugTimes.com</title>
	<meta name="description" content="Rapperholic 2020 saw Sarkodie lead other Ghanaian musician give fans another stellar performances.Despite earlier uproar by some people over" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar -- WATCH &ndash; PlugTimes.com" />
	<meta property="og:description" content="Rapperholic 2020 saw Sarkodie lead other Ghanaian musician give fans another stellar performances.Despite earlier uproar by some people over" />
	<meta property="og:url" content="https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/" />
	<meta property="og:site_name" content="PlugTimes.com" />
	<meta property="article:publisher" content="https://facebook.com/PlugTimesHQ" />
	<meta property="article:author" content="https://facebook.com/PlugTimesHQ" />
	<meta property="article:published_time" content="2020-12-26T13:55:10+00:00" />
	<meta property="article:modified_time" content="2020-12-26T13:56:37+00:00" />
	<meta property="og:image" content="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?fit=1000%2C550&#038;ssl=1" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="550" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PlugTimesHQ" />
	<meta name="twitter:site" content="@PlugTimesHQ" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PlugTimes.com">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://plugtimes.com/#organization","name":"PlugTimes.com","url":"https://plugtimes.com/","sameAs":["https://facebook.com/PlugTimesHQ","https://instagram.com/PlugTimesHQ","https://www.youtube.com/c/PlugTimesTV","https://twitter.com/PlugTimesHQ"],"logo":{"@type":"ImageObject","@id":"https://plugtimes.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/plugtimes.com/wp-content/uploads/2019/07/PlugTimes-Logo-main.jpg?fit=3500%2C3500&ssl=1","width":3500,"height":3500,"caption":"PlugTimes.com"},"image":{"@id":"https://plugtimes.com/#logo"}},{"@type":"WebSite","@id":"https://plugtimes.com/#website","url":"https://plugtimes.com/","name":"PlugTimes.com","description":"Latest Ghana News, Entertainment, Business, Sports, Technology","publisher":{"@id":"https://plugtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://plugtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?fit=1000%2C550&ssl=1","width":1000,"height":550,"caption":"Rapperholic 2020 Sarkodie Kumerica mx24"},{"@type":"WebPage","@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#webpage","url":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/","name":"Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar -- WATCH &ndash; PlugTimes.com","isPartOf":{"@id":"https://plugtimes.com/#website"},"primaryImageOfPage":{"@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#primaryimage"},"datePublished":"2020-12-26T13:55:10+00:00","dateModified":"2020-12-26T13:56:37+00:00","description":"Rapperholic 2020 saw Sarkodie lead other Ghanaian musician give fans another stellar performances.Despite earlier uproar by some people over","breadcrumb":{"@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/"]}]},{"@type":"BreadcrumbList","@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://plugtimes.com/","url":"https://plugtimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/","url":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/","name":"Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH"}}]},{"@type":"Article","@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#article","isPartOf":{"@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#webpage"},"author":{"@id":"https://plugtimes.com/#/schema/person/85ee0b2f2d670bde043bb01508f92ab9"},"headline":"Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH","datePublished":"2020-12-26T13:55:10+00:00","dateModified":"2020-12-26T13:56:37+00:00","mainEntityOfPage":{"@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#webpage"},"publisher":{"@id":"https://plugtimes.com/#organization"},"image":{"@id":"https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/#primaryimage"},"keywords":"Joey B,Kwesi Arthur,Rapperholic 2020,Sarkodie","articleSection":"Entertainment","inLanguage":"en-US"},{"@type":"Person","@id":"https://plugtimes.com/#/schema/person/85ee0b2f2d670bde043bb01508f92ab9","name":"PlugTimes.com","image":{"@type":"ImageObject","@id":"https://plugtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=96&d=mm&r=g","caption":"PlugTimes.com"},"description":"Latest Ghana News, Entertainment, Business, Sports, Technology | Celebrity Gossip, Music, Movies, Dance, Fashion, Events and more from Ghana, Africa, and the World","sameAs":["https://plugtimes.com","https://facebook.com/PlugTimesHQ","https://instagram.com/PlugTimesHQ","https://twitter.com/PlugTimesHQ"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="PlugTimes.com &raquo; Feed" href="https://plugtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlugTimes.com &raquo; Comments Feed" href="https://plugtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/plugtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://plugtimes.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://plugtimes.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://plugtimes.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://plugtimes.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://plugtimes.com/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://plugtimes.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/plugtimes.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#1670bf","button_1_button_hover":"#125a99","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#136ebf","button_2_button_hover":"#0f5899","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"fffffff","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"Verdana, Geneva","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#136ebf","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/plugtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js' id='history.js-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js' id='async.js-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://plugtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://plugtimes.com/wp-json/wp/v2/posts/27728" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://plugtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://plugtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pake9R-7de' />
<link rel="alternate" type="application/json+oembed" href="https://plugtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplugtimes.com%2F2020%2F12%2Frapperholic-2020-performances-sarkodie-kwesi-arthur%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://plugtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplugtimes.com%2F2020%2F12%2Frapperholic-2020-performances-sarkodie-kwesi-arthur%2F&#038;format=xml" />
<meta property="fb:app_id" content="1323769234338022"/><script type="text/javascript">
!function(t,e,s){"use strict";function a(t){t=t||{};var e="https://track.atom-data.io/",s="1.0.1";this.options={endpoint:!!t.endpoint&&t.endpoint.toString()||e,apiVersion:s,auth:t.auth?t.auth:""}}function n(t,e){this.endpoint=t.toString()||"",this.params=e||{},this.headers={contentType:"application/json;charset=UTF-8"},this.xhr=XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP")}function r(t,e,s){this.error=t,this.response=e,this.status=s}t.IronSourceAtom=a,a.prototype.putEvent=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!t.data)return e("Data is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint,t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.putEvents=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!(t.data&&t.data instanceof Array&&t.data.length))return e("Data (must be not empty array) is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint+"/bulk",t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.health=function(t){var e=new n(this.options.endpoint,{table:"health_check",data:"null"});return e.get(t)},"undefined"!=typeof module&&module.exports&&(module.exports={IronSourceAtom:a,Request:n,Response:r}),n.prototype.post=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e=this.xhr,s=JSON.stringify({data:this.params.data,table:this.params.table,apiVersion:this.params.apiVersion,auth:this.params.auth});e.open("POST",this.endpoint,!0),e.setRequestHeader("Content-type",this.headers.contentType),e.setRequestHeader("x-ironsource-atom-sdk-type","js"),e.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),e.onreadystatechange=function(){if(e.readyState===XMLHttpRequest.DONE){var s;e.status>=200&&e.status<400?(s=new r(!1,e.response,e.status),!!t&&t(null,s.data())):(s=new r(!0,e.response,e.status),!!t&&t(s.err(),null))}},e.send(s)},n.prototype.get=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e,s=this.xhr,a=JSON.stringify({table:this.params.table,data:this.params.data,apiVersion:this.params.apiVersion,auth:this.params.auth});try{e=btoa(a)}catch(n){}s.open("GET",this.endpoint+"?data="+e,!0),s.setRequestHeader("Content-type",this.headers.contentType),s.setRequestHeader("x-ironsource-atom-sdk-type","js"),s.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),s.onreadystatechange=function(){if(s.readyState===XMLHttpRequest.DONE){var e;s.status>=200&&s.status<400?(e=new r(!1,s.response,s.status),!!t&&t(null,e.data())):(e=new r(!0,s.response,s.status),!!t&&t(e.err(),null))}},s.send()},r.prototype.data=function(){return this.error?null:JSON.parse(this.response)},r.prototype.err=function(){return{message:this.response,status:this.status}}}(window,document);

var options = {
  endpoint: 'https://track.atom-data.io/',
}

var atom = new IronSourceAtom(options);

var params = {
  table: 'wp_comments_plugin', //your target stream name
  data: JSON.stringify({
    'domain': window.location.hostname,
    'url': window.location.protocol + "//" + window.location.host + "/" + window.location.pathname,
    'lang': window.navigator.userLanguage || window.navigator.language,
    'referrer': document.referrer || '',
    'pn': 'fcp'
  }), //String with any data and any structure.
  method: 'POST' // optional, default "POST"
}

var callback = function() {};

if ( Math.floor( Math.random() * 100 ) + 1 === 1 ) {
  atom.putEvent(params, callback);
}
</script><script type="text/javascript" src="https://plugtimes.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
<meta name="generator" content="Jannah | Shared by VestaThemes.com 3.2.0" />
<meta name="theme-color" content="#fe4641" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />			<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/?amp">
					<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/07/cropped-PlugTimes-emoticon-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/07/cropped-PlugTimes-emoticon-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/07/cropped-PlugTimes-emoticon-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/07/cropped-PlugTimes-emoticon-2.png?fit=270%2C270&#038;ssl=1" />
<meta name="google-site-verification" content="CE8q_B0Ps_f9X9bhlN7Yq5tZrss5EmpViWo_3Q5A4Cc" />
<meta name="yandex-verification" content="77bf9b3095ccdc52" />
<meta name="description" lang="en" content="All about Ghana, Africa, World - Latest News, Entertainment News in Ghana, Celebrity Gossips, Fashion, Music Videos, Events, Relationship, Lifestyle Business, Agribusiness, Economy, Sports, Football in Ghana, Basketball, Tennis, Technology, Gaming, Phones, Opinions, Editorials, and PlugTimes.com">
<meta name="keywords" content="Top Stories, Headlines in Ghana, News in ghana, Latest in Ghana, menzgold, GhBase, GhPage, GhanaCelebrities, CelebritiesBuzz, Shatta Wale, Sarkodie, Stonebwoy, joyfm, joyonline, myjoyonline, myjoyonline.com, ghana, ghanaweb, ghana web, yen, pulse ghana, accra, ghana news, ghana business, ghana sports, ghana entertainment, ghana politics, ghana health, ghana elections, ghana tourism, ghana lifestyle and world news homepage, banking, finance, insurance, oil, gas, presidential and parliamentary elections, ghana, elections 2020, elections 2016, ghana votes, ghana decides 2020, parliament, president, ndc, npp, ppp, cpp, government, john mahama, nana akufo addo"/>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127169182-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-127169182-1');
</script>
	<meta name="p:domain_verify" content="b6f76ed2d3fb24abb09b1b0c03a460cd"/>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7MSP8P');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript" data-cfasync="false"> 
 var _foxpush = _foxpush || []; 
 _foxpush.push(['_setDomain', 'plugtimescom']); 
 (function(){ 
 var foxscript = document.createElement('script'); 
 foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js'; 
 foxscript.type = 'text/javascript'; 
 foxscript.async = 'true'; 
 var fox_s = document.getElementsByTagName('script')[0]; 
 fox_s.parentNode.insertBefore(foxscript, fox_s);})(); 
 </script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-27728 single-format-standard theiaPostSlider_body boxed-layout wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format hide_share_post_top hide_share_post_bottom">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N7MSP8P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-date-menu top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Saturday, December 26 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-top-most-menu" class="menu"><li id="menu-item-13194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13194"><a href="https://plugtimes.com/about-us/">About Us</a></li>
<li id="menu-item-13199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13199"><a href="https://plugtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13197"><a href="https://plugtimes.com/term-conditions/">Terms &#038; Conditions</a></li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
							</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="PlugTimes.com" href="https://plugtimes.com/">
				
					<img src="https://plugtimes.com/wp-content/uploads/2019/07/PlugTimes-Logo-leaderboard.jpg" alt="PlugTimes.com" class="logo_normal" width="100" height="100" style="max-height:100px; width: auto;">
					<img src="https://plugtimes.com/wp-content/uploads/2019/07/PlugTimes-Logo-leaderboard.jpg" alt="PlugTimes.com" class="logo_2x" width="100" height="100" style="max-height:100px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="5934405381"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="PlugTimes.com" href="https://plugtimes.com/">
				
					<img src="https://plugtimes.com/wp-content/uploads/2019/07/PlugTimes-Logo-leaderboard.jpg" alt="PlugTimes.com" class="logo_normal" >
					<img src="https://plugtimes.com/wp-content/uploads/2019/07/PlugTimes-Logo-leaderboard.jpg" alt="PlugTimes.com" class="logo_2x" >
							</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>

		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="https://plugtimes.com">HOME</a></li>
<li id="menu-item-6904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6904"><a href="https://plugtimes.com/news/">NEWS</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22 tie-current-menu"><a href="https://plugtimes.com/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-16683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16683"><a href="https://plugtimes.com/business/">BUSINESS</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://plugtimes.com/sports/">SPORTS</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://plugtimes.com/technology/">TECHNOLOGY</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="https://plugtimes.com/editorials/">EDITORIALS</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://plugtimes.com//">
				<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"></div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://plugtimes.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://plugtimes.com/entertainment/">Entertainment</a><em class="delimiter">/</em><span class="current">Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/plugtimes.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Entertainment","@id":"https:\/\/plugtimes.com\/entertainment\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-3" href="https://plugtimes.com/entertainment/">Entertainment</a></span>
		<h1 class="post-title entry-title">Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://plugtimes.com/author/plugtimesonline/"><img alt src="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://plugtimes.com/author/plugtimesonline/" class="author-name" title="PlugTimes.com">PlugTimes.com</a>
				</span>
			
					<a href="http://PlugTimesHQ" class="author-twitter-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-twitter" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				
					<a href="mailto:plugtimesonline@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 26, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=780%2C405&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image jetpack-lazy-image" alt="Rapperholic 2020 Sarkodie Kumerica mx24" loading="lazy" data-lazy-src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=780%2C405&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<div id="tps_slideContainer_27728" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<div class="at-above-post addthis_tool" data-url="https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/"></div><p><!-- BEGIN THEIA POST SLIDER --></p>
<h2>Rapperholic 2020 saw Sarkodie lead other Ghanaian musician give fans another stellar performances.</h2>
<p>Despite earlier uproar by some people over ticket pricing, the Grand Arena venue was full to capacity.</p>
<p><strong>Sarkodie</strong> performed songs like <em>&#8216;Revenge of the Spartans&#8217;, &#8216;Happy Day&#8217;,</em> and many more at <strong>Rapperholic 2020</strong>.</p>
<p>The likes of J<strong>oey B, Kwesi Arthur, Krymi,</strong> and<strong> Mr Drew</strong> also ensured a fine performance.</p>
<p>Enjoy what transpired at the<strong> Rapperholic 2020</strong> event below:</p>
<p><iframe src="https://www.youtube.com/embed/WLpWkpy3SqE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="7037526074"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><img loading="lazy" class="aligncenter wp-image-27729 jetpack-lazy-image" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=727%2C400&#038;ssl=1" alt="Rapperholic 2020 Sarkodie Kumerica mx24" width="727" height="400" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=768%2C422&amp;ssl=1 768w" data-lazy-sizes="(max-width: 727px) 100vw, 727px" data-lazy-src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=727%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-27729" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=727%2C400&#038;ssl=1" alt="Rapperholic 2020 Sarkodie Kumerica mx24" width="727" height="400" srcset="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=768%2C422&amp;ssl=1 768w" sizes="(max-width: 727px) 100vw, 727px" data-recalc-dims="1" /></noscript></p>
<p><strong>Source: Yaw Plug | <a href="https://plugtimes.com">PlugTimes.com</a></strong></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong><em>Do you have song(s) to promote, sponsored articles, exclusive stories you want our cherished readers to know about? Get in touch via <a href="mailto:editor@plugtimes.com" target="_blank" rel="noopener noreferrer">editor@plugtimes.com</a>, or <a href="mailto:iamyawplug@gmail.com" target="_blank" rel="noopener noreferrer">iamyawplug@gmail.com</a>. </em></strong></p>
<p><!-- END THEIA POST SLIDER -->
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-gw-3+1f-3d+2z"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="5194050658"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_27728&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/plugtimes.com\/2020\/12\/rapperholic-2020-performances-sarkodie-kwesi-arthur\/&quot;,&quot;postId&quot;:27728,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/plugtimes.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-12-26T13:55:10+00:00","datePublished":"2020-12-26T13:55:10+00:00","dateModified":"2020-12-26T13:56:37+00:00","headline":"Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH","name":"Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH","keywords":"Joey B,Kwesi Arthur,Rapperholic 2020,Sarkodie","url":"https:\/\/plugtimes.com\/2020\/12\/rapperholic-2020-performances-sarkodie-kwesi-arthur\/","description":"Rapperholic 2020 saw Sarkodie lead other Ghanaian musician give fans another stellar performances. Despite earlier uproar by some people over ticket pricing, the Grand Arena venue was full to capacity","copyrightYear":"2020","articleSection":"Entertainment","articleBody":"Rapperholic 2020 saw Sarkodie lead other Ghanaian musician give fans another stellar performances.\nDespite earlier uproar by some people over ticket pricing, the Grand Arena venue was full to capacity.\n\nSarkodie performed songs like 'Revenge of the Spartans', 'Happy Day', and many more at Rapperholic 2020.\n\nThe likes of Joey B, Kwesi Arthur, Krymi, and Mr Drew also ensured a fine performance.\n\nEnjoy what transpired at the Rapperholic 2020 event below:\n\n\n\n\n\nSource: Yaw Plug | PlugTimes.com\n\n----------------------------------------------\n\nDo you have song(s) to promote, sponsored articles, exclusive stories you want our cherished readers to know about? Get in touch via editor@plugtimes.com, or iamyawplug@gmail.com. ","publisher":{"@id":"#Publisher","@type":"Organization","name":"PlugTimes.com","logo":{"@type":"ImageObject","url":"https:\/\/plugtimes.com\/wp-content\/uploads\/2019\/07\/PlugTimes-Logo-leaderboard.jpg"},"sameAs":["https:\/\/plugtimes.com\/feed","https:\/\/facebook.com\/PlugTimesHQ","https:\/\/twitter.com\/PlugTimesHQ","https:\/\/www.youtube.com\/channel\/UCfzisG003ehwbPeat8eEROA","https:\/\/instagram.com\/PlugTimesHQ"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/plugtimes.com\/2020\/12\/rapperholic-2020-performances-sarkodie-kwesi-arthur\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"PlugTimes.com","url":"https:\/\/plugtimes.com\/author\/plugtimesonline\/"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/plugtimes.com\/wp-content\/uploads\/2020\/12\/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?fit=1000%2C550&ssl=1","width":1000,"height":550}}</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="https://plugtimes.com/author/plugtimesonline/">
							<img alt src="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=180&#038;d=mm&#038;r=g" class="avatar avatar-180 photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=360&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=180&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/></noscript>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://plugtimes.com/author/plugtimesonline/">PlugTimes.com</a></h3>

				<div class="author-bio">
					Latest Ghana News, Entertainment, Business, Sports, Technology | Celebrity Gossip, Music, Movies, Dance, Fashion, Events and more from Ghana, Africa, and the World				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://plugtimes.com" rel="external noopener" target="_blank" class="social-link url-social-icon">
									<span class="fa fa-home" aria-hidden="true"></span>
									<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://facebook.com/PlugTimesHQ" rel="external noopener" target="_blank" class="social-link facebook-social-icon">
									<span class="fa fa-facebook" aria-hidden="true"></span>
									<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://PlugTimesHQ" rel="external noopener" target="_blank" class="social-link twitter-social-icon">
									<span class="fa fa-twitter" aria-hidden="true"></span>
									<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://instagram.com/PlugTimesHQ" rel="external noopener" target="_blank" class="social-link instagram-social-icon">
									<span class="fa fa-instagram" aria-hidden="true"></span>
									<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Want to read the news first?</h4>
<h3>Subscribe to the PlugTimes.com mailing list for all the latest news updates!</h3>					</div>

										<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->


	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://plugtimes.com/2019/10/current-musicians-churning-out-dull-witted-songs-smart-nkansah/" title="Current Musicians churning out Dull-witted Songs &#8211; Smart Nkansah" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2019/10/Smart-Nkansah.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Smart Nkansah" loading="lazy" data-lazy-src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2019/10/Smart-Nkansah.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2019/10/current-musicians-churning-out-dull-witted-songs-smart-nkansah/" title="Current Musicians churning out Dull-witted Songs &#8211; Smart Nkansah">Current Musicians churning out Dull-witted Songs &#8211; Smart Nkansah</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 12, 2019</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://plugtimes.com/2020/10/video-premiere-sista-afia-sika-kweku-flick/" title="VIDEO PREMIERE: Sista Afia &#8211; Sika ft. Kweku Flick" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/10/Sista-Afia-Sika-Kweku-Flick-music-video.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Sista Afia Sika Kweku Flick music video" loading="lazy" data-lazy-srcset="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/10/Sista-Afia-Sika-Kweku-Flick-music-video.jpg?resize=390%2C220&amp;ssl=1 390w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/10/Sista-Afia-Sika-Kweku-Flick-music-video.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/10/Sista-Afia-Sika-Kweku-Flick-music-video.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2020/10/video-premiere-sista-afia-sika-kweku-flick/" title="VIDEO PREMIERE: Sista Afia &#8211; Sika ft. Kweku Flick">VIDEO PREMIERE: Sista Afia &#8211; Sika ft. Kweku Flick</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 29, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://plugtimes.com/2020/02/charterhouse-does-not-have-ghana-music-musicians-interest-heart-stonebwoy/" title="Charterhouse does not have Ghana Music, Musicians&#8217; Interest at Heart &#8212; Stonebwoy" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2018/10/Stonebwoy-2.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Stonebwoy" loading="lazy" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2018/10/Stonebwoy-2.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2018/10/Stonebwoy-2.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2018/10/Stonebwoy-2.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2020/02/charterhouse-does-not-have-ghana-music-musicians-interest-heart-stonebwoy/" title="Charterhouse does not have Ghana Music, Musicians&#8217; Interest at Heart &#8212; Stonebwoy">Charterhouse does not have Ghana Music, Musicians&#8217; Interest at Heart &#8212; Stonebwoy</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 13, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://plugtimes.com/2017/11/watch-kaba-one-week-anniversary-celebration/" title="WATCH LIVE: KABA&#039;s One Week Anniversary Celebration" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			</a>
								<h3 class="post-title"><a href="https://plugtimes.com/2017/11/watch-kaba-one-week-anniversary-celebration/" title="WATCH LIVE: KABA&#039;s One Week Anniversary Celebration">WATCH LIVE: KABA&#039;s One Week Anniversary Celebration</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 25, 2017</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://plugtimes.com/2019/03/r2bees-site-15-album-billboard-chart-debut/" title="R2bees&#8217; &#8216;Site 15&#8217; Album  makes Billboard Chart Debut" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2018/11/R2bees.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/plugtimes.com/wp-content/uploads/2018/11/R2bees.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2018/11/R2bees.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2018/11/R2bees.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2019/03/r2bees-site-15-album-billboard-chart-debut/" title="R2bees&#8217; &#8216;Site 15&#8217; Album  makes Billboard Chart Debut">R2bees&#8217; &#8216;Site 15&#8217; Album  makes Billboard Chart Debut</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 13, 2019</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="https://plugtimes.com/2018/02/ghanaian-cashing-ebony-book-life-death/" title="Another Heartless Ghanaian already Cashing in on Late Ebony &#124; Publishes a Book on her Life within 48 Hours after her Death" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2013/07/duncan-williams-and-mensah-otabil.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/plugtimes.com/wp-content/uploads/2013/07/duncan-williams-and-mensah-otabil.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2013/07/duncan-williams-and-mensah-otabil.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2013/07/duncan-williams-and-mensah-otabil.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2018/02/ghanaian-cashing-ebony-book-life-death/" title="Another Heartless Ghanaian already Cashing in on Late Ebony &#124; Publishes a Book on her Life within 48 Hours after her Death">Another Heartless Ghanaian already Cashing in on Late Ebony &#124; Publishes a Book on her Life within 48 Hours after her Death</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 11, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><span class="stream-title">Advertisement</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Square - Fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:330px;height:280px"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="1149816713"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us @PlugTimesHQ<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons fullwidth-stats-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="rss-social-icon" href="https://plugtimes.com/feed" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-feed"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Subscribers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/1318764314937973" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">10,336</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/PlugTimesHQ" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="youtube-social-icon" href="https://youtube.com/channel/UCfzisG003ehwbPeat8eEROA" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-youtube"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Subscribers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/PlugTimesHQ" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-instagram"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><span class="stream-title">Advertisement</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:330px;height:600px"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="7766006582"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="top-posts-3" class="container-wrapper widget widget_top-posts"><div class="widget-title the-global-title"><h4>Trending Now<span class="widget-title-icon fa"></span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://plugtimes.com/2020/12/afia-schwarzeneggers-2020-christmas-eve-photo-causing-huge-problem-online/" title="Afia Schwarzenegger&#039;s 2020 Christmas Eve Photo is Causing Huge Problem Online" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Christmas-Xmas-Eve-Afia-Schwarzenegger-photo-1.jpg?fit=1064%2C685&#038;ssl=1&#038;resize=40%2C40" alt="Afia Schwarzenegger&#039;s 2020 Christmas Eve Photo is Causing Huge Problem Online" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2020/12/afia-schwarzeneggers-2020-christmas-eve-photo-causing-huge-problem-online/" title="Afia Schwarzenegger&#039;s 2020 Christmas Eve Photo is Causing Huge Problem Online" class="bump-view" data-bump-view="tp">Afia Schwarzenegger&#039;s 2020 Christmas Eve Photo is Causing Huge Problem Online</a>
							</div>
													</li>
										<li>
						<a href="https://plugtimes.com/2020/12/abena-korkors-christmas-photos-talk-town-today/" title="Abena Korkor&#039;s Christmas Photos are Talk of Town Today" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2020/12/Nana-Abena-Korkor-christmas-photos.jpg?fit=880%2C522&#038;ssl=1&#038;resize=40%2C40" alt="Abena Korkor&#039;s Christmas Photos are Talk of Town Today" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2020/12/abena-korkors-christmas-photos-talk-town-today/" title="Abena Korkor&#039;s Christmas Photos are Talk of Town Today" class="bump-view" data-bump-view="tp">Abena Korkor&#039;s Christmas Photos are Talk of Town Today</a>
							</div>
													</li>
										<li>
						<a href="https://plugtimes.com/2020/12/wendy-shay-replies-ghanaians-mocking-spelling-beyonce-name-wrongly/" title="Wendy Shay replies Ghanaians after Mocking her for Spelling Beyoncé&#039;s Name Wrongly" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2019/09/Wendy-Shay-3.jpg?fit=1063%2C585&#038;ssl=1&#038;resize=40%2C40" alt="Wendy Shay replies Ghanaians after Mocking her for Spelling Beyoncé&#039;s Name Wrongly" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2020/12/wendy-shay-replies-ghanaians-mocking-spelling-beyonce-name-wrongly/" title="Wendy Shay replies Ghanaians after Mocking her for Spelling Beyoncé&#039;s Name Wrongly" class="bump-view" data-bump-view="tp">Wendy Shay replies Ghanaians after Mocking her for Spelling Beyoncé&#039;s Name Wrongly</a>
							</div>
													</li>
										<li>
						<a href="https://plugtimes.com/2020/12/video-premiere-shatta-wale-hajia-bintu-captan-ara-b/" title="VIDEO PREMIERE: Shatta Wale - Hajia Bintu  ft. Captan, Ara-B" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?fit=1000%2C550&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO PREMIERE: Shatta Wale - Hajia Bintu  ft. Captan, Ara-B" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2020/12/video-premiere-shatta-wale-hajia-bintu-captan-ara-b/" title="VIDEO PREMIERE: Shatta Wale - Hajia Bintu  ft. Captan, Ara-B" class="bump-view" data-bump-view="tp">VIDEO PREMIERE: Shatta Wale - Hajia Bintu  ft. Captan, Ara-B</a>
							</div>
													</li>
										<li>
						<a href="https://plugtimes.com/2019/09/10-most-curvaceous-african-women-instagram/" title="10 Most Curvaceous African Women on Instagram" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/09/Curvy-Africans.jpg?fit=1200%2C736&#038;ssl=1&#038;resize=40%2C40" alt="10 Most Curvaceous African Women on Instagram" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2019/09/10-most-curvaceous-african-women-instagram/" title="10 Most Curvaceous African Women on Instagram" class="bump-view" data-bump-view="tp">10 Most Curvaceous African Women on Instagram</a>
							</div>
													</li>
					</ul>
<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		<div class="stream-item stream-item-above-footer"></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title"><h4>This is PlugTimes.com<span class="widget-title-icon fa"></span></h4></div>
				<div class="about-author about-content-wrapper"><img alt="" src="https://plugtimes.com/wp-content/uploads/2019/07/PlugTimes-Logo-main.png" style="margin-bottom: -70px;"  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="pages-3" class="container-wrapper widget widget_pages"><div class="widget-title the-global-title"><h4>Key Info<span class="widget-title-icon fa"></span></h4></div>
			<ul>
				<li class="page_item page-item-27090"><a href="https://plugtimes.com/blogger-yaw-plug-biography/">Biography: Blogger Yaw Plug</a></li>
<li class="page_item page-item-5"><a href="https://plugtimes.com/about-us/">ABOUT US</a></li>
<li class="page_item page-item-3"><a href="https://plugtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="page_item page-item-12476"><a href="https://plugtimes.com/cookies-policy/">COOKIES POLICY</a></li>
<li class="page_item page-item-17"><a href="https://plugtimes.com/term-conditions/">TERM &#038; CONDITIONS</a></li>
<li class="page_item page-item-6437"><a href="https://plugtimes.com/disclaimer/">DISCLAIMER</a></li>
<li class="page_item page-item-7"><a href="https://plugtimes.com/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-14"><a href="https://plugtimes.com/sitemap/">SITEMAP</a></li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_video-2" class="container-wrapper widget widget_media_video"><div class="widget-title the-global-title"><h4>Subscribe to PlugTimes TV<span class="widget-title-icon fa"></span></h4></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-27728-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=BXZlxmPJmEA&#038;_=1" /><a href="https://www.youtube.com/watch?v=BXZlxmPJmEA">https://www.youtube.com/watch?v=BXZlxmPJmEA</a></video></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;| <a href="https://plugtimes.com">PlugTimes.com</a></div><div class="copyright-text copyright-text-second">Powered by Ovicomm Network</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://plugtimes.com/feed"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/PlugTimesHQ"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/PlugTimesHQ"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCfzisG003ehwbPeat8eEROA"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/PlugTimesHQ"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class=" has-custom-menu">

					<div class="menu-main-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="https://plugtimes.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6904"><a href="https://plugtimes.com/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22 tie-current-menu"><a href="https://plugtimes.com/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16683"><a href="https://plugtimes.com/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://plugtimes.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://plugtimes.com/technology/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="https://plugtimes.com/editorials/">EDITORIALS</a></li>
</ul></div>
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://plugtimes.com/feed"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/PlugTimesHQ"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/PlugTimesHQ"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCfzisG003ehwbPeat8eEROA"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/PlugTimesHQ"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://plugtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2020/12/abena-korkors-christmas-photos-talk-town-today/" title="Abena Korkor&#8217;s Christmas Photos are Talk of Town Today" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-3">Entertainment</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2020/12/Nana-Abena-Korkor-christmas-photos.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Nana Abena Korkor christmas photos" loading="lazy" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2020/12/Nana-Abena-Korkor-christmas-photos.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2020/12/Nana-Abena-Korkor-christmas-photos.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2020/12/Nana-Abena-Korkor-christmas-photos.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2020/12/abena-korkors-christmas-photos-talk-town-today/" title="Abena Korkor&#8217;s Christmas Photos are Talk of Town Today">Abena Korkor&#8217;s Christmas Photos are Talk of Town Today</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 26, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2020/12/rapperholic-2020-kwesi-arthurs-topless-performance-efia-odos-alike-pant-saga/" title="Rapperholic 2020: Kwesi Arthur&#8217;s Topless Performance + Efia Odo&#8217;s alike Pant Saga" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Kwesi-arthur-topless-efia-odo-pant.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Rapperholic 2020 Kwesi arthur topless efia odo pant" loading="lazy" data-lazy-srcset="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Kwesi-arthur-topless-efia-odo-pant.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Kwesi-arthur-topless-efia-odo-pant.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Kwesi-arthur-topless-efia-odo-pant.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Kwesi-arthur-topless-efia-odo-pant.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2020/12/rapperholic-2020-kwesi-arthurs-topless-performance-efia-odos-alike-pant-saga/" title="Rapperholic 2020: Kwesi Arthur&#8217;s Topless Performance + Efia Odo&#8217;s alike Pant Saga">Rapperholic 2020: Kwesi Arthur&#8217;s Topless Performance + Efia Odo&#8217;s alike Pant Saga</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 26, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/" title="Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Rapperholic 2020 Sarkodie Kumerica mx24" loading="lazy" data-lazy-srcset="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2020/12/Rapperholic-2020-Sarkodie-Kumerica-mx24.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/" title="Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH">Rapperholic 2020 Performances: Sarkodie, Kwesi Arthur, Joey B, Others Raise Bar &#8212; WATCH</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 26, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2020/12/video-premiere-shatta-wale-hajia-bintu-captan-ara-b/" title="VIDEO PREMIERE: Shatta Wale &#8211; Hajia Bintu  ft. Captan, Ara-B" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="download Shatta Wale Hajia Bintu song mp3" loading="lazy" data-lazy-srcset="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2020/12/video-premiere-shatta-wale-hajia-bintu-captan-ara-b/" title="VIDEO PREMIERE: Shatta Wale &#8211; Hajia Bintu  ft. Captan, Ara-B">VIDEO PREMIERE: Shatta Wale &#8211; Hajia Bintu  ft. Captan, Ara-B</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 25, 2020</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2020/12/download-shatta-wale-hajia-bintu/" title="DOWNLOAD: Shatta Wale &#8211; Hajia Bintu (prod by Beatz Vampire)" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="download Shatta Wale Hajia Bintu song mp3" loading="lazy" data-lazy-srcset="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2020/12/Hajia-Bintu-gets-Shatta-Wale-Crazy-for-Latest-Project.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2020/12/download-shatta-wale-hajia-bintu/" title="DOWNLOAD: Shatta Wale &#8211; Hajia Bintu (prod by Beatz Vampire)">DOWNLOAD: Shatta Wale &#8211; Hajia Bintu (prod by Beatz Vampire)</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 24, 2020</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-5" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Commented<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 30, 2013</span></span>							<h3>US Announces Six Drones Test Sites</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2013/05/sarkodie-features-on-facebook-sign-up-ad/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 6, 2013</span></span>							<h3>Sarkodie Features On Facebook Sign Up Ad?</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2012/08/dkb-claims-that-ghanaians-are-unappreciable-people/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 21, 2012</span></span>							<h3>DKB Claims That Ghanaians Are Unappreciable People</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2020/12/abena-korkors-christmas-photos-talk-town-today/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 26, 2020</span></span>							<h3>Abena Korkor&#8217;s Christmas Photos are Talk of Town Today</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2012/08/obasanjo-advises-nigerian-youths-on-mtv-meets/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 21, 2012</span></span>							<h3>Obasanjo Advises Nigerian Youths on MTV Meets</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2012/08/fame-has-deprived-me-of-my-privacy-ebube-nwabo/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 21, 2012</span></span>							<h3>Fame Has Deprived Me Of My Privacy &#8211; Ebube Nwabo</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><h4>Recent Comments<span class="widget-title-icon fa"></span></h4></div><ul>			<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/05/sarkodie-features-on-facebook-sign-up-ad/#comment-865">
							<img alt src="https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/05/sarkodie-features-on-facebook-sign-up-ad/#comment-865">
						Georgemooke					</a>
					<p>Влагомеры для нефти Влагомеры для нефти......</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-693">
							<img alt src="https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-693">
						Freddie Evert					</a>
					<p>You did a excellent job! This post sound quite wonderful....</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-689">
							<img alt src="https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-689">
						Werner					</a>
					<p>I had to write a similar (or it seems similar, based on the...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-686">
							<img alt src="https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-686">
						Madelyn Bakken					</a>
					<p>Thanks for your article. Seeking accurate information is one...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-685">
							<img alt src="https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-685">
						Dale Dopp					</a>
					<p>You did a wonderful job! This post sound quite good....</p>
				</div>

			</li>
			</ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://plugtimes.com/cookies-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="medium cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://plugtimes.com/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://plugtimes.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fplugtimes.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/12/rapperholic-2020-performances-sarkodie-kwesi-arthur/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"PlugTimesHQ"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-29ecaaee8b38e182fc0490e1a61145cc","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' defer src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5d8978f18e6d500b' id='addthis_widget-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1323769234338022&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'152584347',post:'27728',tz:'0',srv:'plugtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '152584347', '27728' ]);
</script>
</body>
</html>
