<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8" />	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="facebook-domain-verification" content="ywmoupdixcinv7ej6wj4e0wamzx32d" />
	<link rel="pingback" href="https://plugtimes.com/xmlrpc.php" />	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="CE8q_B0Ps_f9X9bhlN7Yq5tZrss5EmpViWo_3Q5A4Cc" />
<meta name="msvalidate.01" content="9E58A42BD8F034AB930A9B659DB9BF22" />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#039;s Poison Prophecy - VIDEO &ndash; PlugTimes.com</title>
	<meta name="description" content="Mayorkun has resorted to making the sign of the cross days after a prophesy about a close associate poisoning Davido came up. In the video" />
	<link rel="canonical" href="https://plugtimes.com/2021/06/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#039;s Poison Prophecy - VIDEO &ndash; PlugTimes.com" />
	<meta property="og:description" content="Mayorkun has resorted to making the sign of the cross days after a prophesy about a close associate poisoning Davido came up. In the video" />
	<meta property="og:url" content="https://plugtimes.com/2021/06/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video/" />
	<meta property="og:site_name" content="PlugTimes.com" />
	<meta property="article:publisher" content="https://facebook.com/PlugTimesHQ" />
	<meta property="article:author" content="https://facebook.com/PlugTimesHQ" />
	<meta property="article:published_time" content="2021-06-12T10:19:02+00:00" />
	<meta property="article:modified_time" content="2021-06-12T10:19:06+00:00" />
	<meta property="og:image" content="https://plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="550" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PlugTimesHQ" />
	<meta name="twitter:site" content="@PlugTimesHQ" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="PlugTimes.com" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="PlugTimes.com &raquo; Feed" href="https://plugtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlugTimes.com &raquo; Comments Feed" href="https://plugtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/plugtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://plugtimes.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://plugtimes.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://plugtimes.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://plugtimes.com/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://plugtimes.com/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/plugtimes.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#ffffff","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#1670bf","button_1_button_hover":"#125a99","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#136ebf","button_2_button_hover":"#0f5899","button_2_link_colour":"#ffffff","button_2_as_button":"1","button_2_hidebar":"fffffff","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"Verdana, Geneva","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#136ebf","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/plugtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js' id='history.js-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js' id='async.js-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://plugtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://plugtimes.com/wp-json/wp/v2/posts/31266" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://plugtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://plugtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pake9R-88i' />
<link rel="alternate" type="application/json+oembed" href="https://plugtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplugtimes.com%2F2021%2F06%2Fmayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://plugtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplugtimes.com%2F2021%2F06%2Fmayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video%2F&#038;format=xml" />
<meta property="fb:app_id" content="1323769234338022"/><script type="text/javascript">
!function(t,e,s){"use strict";function a(t){t=t||{};var e="https://track.atom-data.io/",s="1.0.1";this.options={endpoint:!!t.endpoint&&t.endpoint.toString()||e,apiVersion:s,auth:t.auth?t.auth:""}}function n(t,e){this.endpoint=t.toString()||"",this.params=e||{},this.headers={contentType:"application/json;charset=UTF-8"},this.xhr=XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP")}function r(t,e,s){this.error=t,this.response=e,this.status=s}t.IronSourceAtom=a,a.prototype.putEvent=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!t.data)return e("Data is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint,t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.putEvents=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!(t.data&&t.data instanceof Array&&t.data.length))return e("Data (must be not empty array) is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint+"/bulk",t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.health=function(t){var e=new n(this.options.endpoint,{table:"health_check",data:"null"});return e.get(t)},"undefined"!=typeof module&&module.exports&&(module.exports={IronSourceAtom:a,Request:n,Response:r}),n.prototype.post=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e=this.xhr,s=JSON.stringify({data:this.params.data,table:this.params.table,apiVersion:this.params.apiVersion,auth:this.params.auth});e.open("POST",this.endpoint,!0),e.setRequestHeader("Content-type",this.headers.contentType),e.setRequestHeader("x-ironsource-atom-sdk-type","js"),e.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),e.onreadystatechange=function(){if(e.readyState===XMLHttpRequest.DONE){var s;e.status>=200&&e.status<400?(s=new r(!1,e.response,e.status),!!t&&t(null,s.data())):(s=new r(!0,e.response,e.status),!!t&&t(s.err(),null))}},e.send(s)},n.prototype.get=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e,s=this.xhr,a=JSON.stringify({table:this.params.table,data:this.params.data,apiVersion:this.params.apiVersion,auth:this.params.auth});try{e=btoa(a)}catch(n){}s.open("GET",this.endpoint+"?data="+e,!0),s.setRequestHeader("Content-type",this.headers.contentType),s.setRequestHeader("x-ironsource-atom-sdk-type","js"),s.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),s.onreadystatechange=function(){if(s.readyState===XMLHttpRequest.DONE){var e;s.status>=200&&s.status<400?(e=new r(!1,s.response,s.status),!!t&&t(null,e.data())):(e=new r(!0,s.response,s.status),!!t&&t(e.err(),null))}},s.send()},r.prototype.data=function(){return this.error?null:JSON.parse(this.response)},r.prototype.err=function(){return{message:this.response,status:this.status}}}(window,document);

var options = {
  endpoint: 'https://track.atom-data.io/',
}

var atom = new IronSourceAtom(options);

var params = {
  table: 'wp_comments_plugin', //your target stream name
  data: JSON.stringify({
    'domain': window.location.hostname,
    'url': window.location.protocol + "//" + window.location.host + "/" + window.location.pathname,
    'lang': window.navigator.userLanguage || window.navigator.language,
    'referrer': document.referrer || '',
    'pn': 'fcp'
  }), //String with any data and any structure.
  method: 'POST' // optional, default "POST"
}

var callback = function() {};

if ( Math.floor( Math.random() * 100 ) + 1 === 1 ) {
  atom.putEvent(params, callback);
}
</script><style type='text/css'>img#wpstats{display:none}</style>
		
<meta name="generator" content="Jannah | Shared by VestaThemes.com 3.2.0" />
<meta name="theme-color" content="#fe4641" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />			<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
					<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/07/cropped-PlugTimes-emoticon-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/07/cropped-PlugTimes-emoticon-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/07/cropped-PlugTimes-emoticon-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/plugtimes.com/wp-content/uploads/2019/07/cropped-PlugTimes-emoticon-2.png?fit=270%2C270&#038;ssl=1" />
<meta name="google-site-verification" content="CE8q_B0Ps_f9X9bhlN7Yq5tZrss5EmpViWo_3Q5A4Cc" />
<meta name="yandex-verification" content="77bf9b3095ccdc52" />
<meta name="description" lang="en" content="All about Ghana, Africa, World - Latest News, Entertainment News in Ghana, Celebrity Gossips, Fashion, Music Videos, Events, Relationship, Lifestyle Business, Agribusiness, Economy, Sports, Football in Ghana, Basketball, Tennis, Technology, Gaming, Phones, Opinions, Editorials, and PlugTimes.com">
<meta name="keywords" content="Top Stories, Headlines in Ghana, News in ghana, Latest in Ghana, menzgold, GhBase, GhPage, GhanaCelebrities, CelebritiesBuzz, Shatta Wale, Sarkodie, Stonebwoy, joyfm, joyonline, myjoyonline, myjoyonline.com, ghana, ghanaweb, ghana web, yen, pulse ghana, accra, ghana news, ghana business, ghana sports, ghana entertainment, ghana politics, ghana health, ghana elections, ghana tourism, ghana lifestyle and world news homepage, banking, finance, insurance, oil, gas, presidential and parliamentary elections, ghana, elections 2020, elections 2016, ghana votes, ghana decides 2020, parliament, president, ndc, npp, ppp, cpp, government, john mahama, nana akufo addo"/>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127169182-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-127169182-1');
</script>
	<meta name="p:domain_verify" content="b6f76ed2d3fb24abb09b1b0c03a460cd"/>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-127169182-1');
</script>
<script type="text/javascript" data-cfasync="false"> 
 var _foxpush = _foxpush || []; 
 _foxpush.push(['_setDomain', 'plugtimescom']); 
 (function(){ 
 var foxscript = document.createElement('script'); 
 foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js'; 
 foxscript.type = 'text/javascript'; 
 foxscript.async = 'true'; 
 var fox_s = document.getElementsByTagName('script')[0]; 
 fox_s.parentNode.insertBefore(foxscript, fox_s);})(); 
 </script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7MSP8P');</script>
<!-- End Google Tag Manager -->
</head>
<body id="tie-body" class="post-template-default single single-post postid-31266 single-format-standard theiaPostSlider_body boxed-layout wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format hide_share_post_top hide_share_post_bottom">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N7MSP8P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
	<amp-ad
     layout="fixed"
     width="728"
     height="90"
     type="adsense"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="5934405381">
</amp-ad>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-date-menu top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Saturday, June 12 2021</strong>
					</div>
					
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-top-most-menu" class="menu"><li id="menu-item-13194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13194"><a href="https://plugtimes.com/about-us/">About Us</a></li>
<li id="menu-item-13199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13199"><a href="https://plugtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13197"><a href="https://plugtimes.com/term-conditions/">Terms &#038; Conditions</a></li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
							</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 20px; margin-bottom: 20px;">

			
			<a title="PlugTimes.com" href="https://plugtimes.com/">
				
					<img src="https://plugtimes.com/wp-content/uploads/2021/03/PlugTimes-logo.png" alt="PlugTimes.com" class="logo_normal" width="2383" height="500" style="max-height:500px; width: auto;">
					<img src="https://plugtimes.com/wp-content/uploads/2021/03/PlugTimes-logo.png" alt="PlugTimes.com" class="logo_2x" width="2383" height="500" style="max-height:500px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="5934405381"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="PlugTimes.com" href="https://plugtimes.com/">
				
					<img src="https://plugtimes.com/wp-content/uploads/2021/03/PlugTimes-logo.png" alt="PlugTimes.com" class="logo_normal" >
					<img src="https://plugtimes.com/wp-content/uploads/2021/03/PlugTimes-logo.png" alt="PlugTimes.com" class="logo_2x" >
							</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>

		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="https://plugtimes.com">HOME</a></li>
<li id="menu-item-6904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6904"><a href="https://plugtimes.com/news/">NEWS</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22 tie-current-menu"><a href="https://plugtimes.com/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-16683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16683"><a href="https://plugtimes.com/business/">BUSINESS</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://plugtimes.com/sports/">SPORTS</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://plugtimes.com/technology/">TECHNOLOGY</a></li>
<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="https://plugtimes.com/editorials/">EDITORIALS</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://plugtimes.com//">
				<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://plugtimes.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://plugtimes.com/entertainment/">Entertainment</a><em class="delimiter">/</em><span class="current">Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#8217;s Poison Prophecy &#8211; VIDEO</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/plugtimes.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Entertainment","@id":"https:\/\/plugtimes.com\/entertainment\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#8217;s Poison Prophecy &#8211; VIDEO</h1>

		<div class="post-meta">
					<span class="meta-author-avatar">
						<a href="https://plugtimes.com/author/plugtimesonline/"><img alt src="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript>
						</a>
					</span>
				
				<span class="meta-author meta-item"><a href="https://plugtimes.com/author/plugtimesonline/" class="author-name" title="PlugTimes.com">PlugTimes.com</a>
				</span>
			
					<a href="http://PlugTimesHQ" class="author-twitter-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-twitter" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				
					<a href="mailto:plugtimesonline@gmail.com" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 12, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=780%2C405&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image jetpack-lazy-image" alt="Mayorkun cross sign Davido poison prophesy prophecy" loading="lazy" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=780%2C405&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> Mayorkun makes the cross sign inside a night club amidst Davido's poison prophecy
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-gw-3+1f-3d+2z"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="5194050658"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			<div class="at-above-post addthis_tool" data-url="https://plugtimes.com/2021/06/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video/"></div><div id="tps_slideContainer_31266" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<h2>Mayorkun has resorted to making the sign of the cross days after a prophesy about a close associate poisoning Davido came up.</h2>
<p>In the video sighted by <strong><em>PlugTimes.com</em></strong>, the Nigerian singer and songwriter accepts the drink in the club, makes the sign, before gulping it.</p>
<p><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"><strong>Davido</strong> has personally reacted to this prophecy by the pastor stating that <strong><em>&#8220;God will expose and deal with any wickedness around me near or far AMEN ..</em></strong></span><strong><em><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> I’m blessed.&#8221;</span></em></strong></p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="7037526074"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>READ ALSO: <a href="https://plugtimes.com/2021/06/nkonkonsa-apologizes-celebrates-wife-victoria-lebene-mark-2nd-wedding-anniversary-amidst-abena-korkors-licking-allegations/">Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor’s ‘Licking’ Allegations</a></strong><br />
<iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Pjbe2fmsmd8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>This seem to have sent some scare among the 30BG crew and they are not taking anything for granted.</p>
<p>Real name<strong> Adewale Mayowa Emmanuel, Mayorkun</strong> is the latest to get devout amidst this poison prophecy in the camp.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:650px;height:300px"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="8001069287"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/reel/CQA44MqAoyl/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/reel/CQA44MqAoyl/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Instablog9ja (@instablog9ja)</a></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script></p>
<figure id="attachment_31267" aria-describedby="caption-attachment-31267" style="width: 300px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-31267 jetpack-lazy-image" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=300%2C165&#038;ssl=1" alt="Mayorkun cross sign Davido poison prophesy prophecy" width="300" height="165" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=768%2C422&amp;ssl=1 768w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=300%2C165&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-31267" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=300%2C165&#038;ssl=1" alt="Mayorkun cross sign Davido poison prophesy prophecy" width="300" height="165" srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=768%2C422&amp;ssl=1 768w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-31267" class="wp-caption-text"><strong>Mayorkun</strong> makes the cross sign inside a night club amidst <strong>Davido</strong>&#8216;s poison prophecy</figcaption></figure>
<p><strong><em>Source: <a href="https://PlugTimes.com">Yaw Plug | PlugTimes.com</a></em></strong></p>
<p><strong><em>Do you have song(s) to promote, sponsored articles, or exclusive stories you want our cherished readers to know about? Get in touch via <a href="mailto:editor@plugtimes.com" target="_blank" rel="noopener noreferrer">editor@plugtimes.com</a>, <a href="mailto:iamyawplug@gmail.com" target="_blank" rel="noopener noreferrer">iamyawplug@gmail.com</a>, call or WhatsApp +233244814761.</em></strong></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://plugtimes.com/2021/06/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://plugtimes.com/2021/06/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video/" data-num-posts="10" data-width="100%" data-colorscheme="light"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_31266&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/plugtimes.com\/2021\/06\/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video\/&quot;,&quot;postId&quot;:31266,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/plugtimes.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-06-12T10:19:02+00:00","datePublished":"2021-06-12T10:19:02+00:00","dateModified":"2021-06-12T10:19:06+00:00","headline":"Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#8217;s Poison Prophecy &#8211; VIDEO","name":"Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#8217;s Poison Prophecy &#8211; VIDEO","keywords":"Davido,Mayorkun","url":"https:\/\/plugtimes.com\/2021\/06\/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video\/","description":"Mayorkun has resorted to making the sign of the cross days after a prophesy about a close associate poisoning Davido came up. In the video sighted by PlugTimes.com, the Nigerian singer and songwriter","copyrightYear":"2021","articleSection":"Entertainment","articleBody":"Mayorkun has resorted to making the sign of the cross days after a prophesy about a close associate poisoning Davido came up.\nIn the video sighted by PlugTimes.com, the Nigerian singer and songwriter accepts the drink in the club, makes the sign, before gulping it.\n\nDavido has personally reacted to this prophecy by the pastor stating that \"God will expose and deal with any wickedness around me near or far AMEN .. I\u2019m blessed.\"\n\nREAD ALSO: Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor\u2019s \u2018Licking\u2019 Allegations\n\n\nThis seem to have sent some scare among the 30BG crew and they are not taking anything for granted.\n\nReal name Adewale Mayowa Emmanuel, Mayorkun is the latest to get devout amidst this poison prophecy in the camp.\n\n\n\n\n\n\n\n\n\n\n\n\nView this post on Instagram\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\n\nA post shared by Instablog9ja (@instablog9ja)\n\n\n\n\n\n\nSource: Yaw Plug | PlugTimes.com\n\nDo you have song(s) to promote, sponsored articles, or exclusive stories you want our cherished readers to know about? Get in touch via\u00a0editor@plugtimes.com,\u00a0iamyawplug@gmail.com, call or WhatsApp +233244814761.","publisher":{"@id":"#Publisher","@type":"Organization","name":"PlugTimes.com","logo":{"@type":"ImageObject","url":"https:\/\/plugtimes.com\/wp-content\/uploads\/2021\/03\/PlugTimes-logo.png"},"sameAs":["https:\/\/plugtimes.com\/feed","https:\/\/facebook.com\/PlugTimesHQ","https:\/\/twitter.com\/PlugTimesHQ","https:\/\/www.youtube.com\/channel\/UCfzisG003ehwbPeat8eEROA","https:\/\/instagram.com\/PlugTimesHQ"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/plugtimes.com\/2021\/06\/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"PlugTimes.com","url":"https:\/\/plugtimes.com\/author\/plugtimesonline\/"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/plugtimes.com\/wp-content\/uploads\/2021\/06\/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?fit=1000%2C550&ssl=1","width":1000,"height":550}}</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="https://plugtimes.com/author/plugtimesonline/">
							<img alt src="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=180&#038;d=mm&#038;r=g" class="avatar avatar-180 photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=360&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=180&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b63c8fc6c80d1214634fee0a006b52fc?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/></noscript>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://plugtimes.com/author/plugtimesonline/">PlugTimes.com</a></h3>

				<div class="author-bio">
					Latest Ghana News, Entertainment, Business, Sports, Technology | Celebrity Gossip, Music, Movies, Dance, Fashion, Events and more from Ghana, Africa, and the World				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://plugtimes.com" rel="external noopener" target="_blank" class="social-link url-social-icon">
									<span class="fa fa-home" aria-hidden="true"></span>
									<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://facebook.com/PlugTimesHQ" rel="external noopener" target="_blank" class="social-link facebook-social-icon">
									<span class="fa fa-facebook" aria-hidden="true"></span>
									<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://PlugTimesHQ" rel="external noopener" target="_blank" class="social-link twitter-social-icon">
									<span class="fa fa-twitter" aria-hidden="true"></span>
									<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://instagram.com/PlugTimesHQ" rel="external noopener" target="_blank" class="social-link instagram-social-icon">
									<span class="fa fa-instagram" aria-hidden="true"></span>
									<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="https://plugtimes.com/2021/06/fans-tell-christabel-ekeh-stop-adding-thank-you-jesus-these-photos-share/" title="Fans Tell Christabel Ekeh to Stop Adding &#8216;Thank You Jesus&#8217; to These Photos She Share" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Christabel Ekeh" loading="lazy" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2021/06/fans-tell-christabel-ekeh-stop-adding-thank-you-jesus-these-photos-share/" title="Fans Tell Christabel Ekeh to Stop Adding &#8216;Thank You Jesus&#8217; to These Photos She Share">Fans Tell Christabel Ekeh to Stop Adding &#8216;Thank You Jesus&#8217; to These Photos She Share</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 12, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://plugtimes.com/2021/06/nkonkonsa-apologizes-celebrates-wife-victoria-lebene-mark-2nd-wedding-anniversary-amidst-abena-korkors-licking-allegations/" title="Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#8217;s &#8216;Licking&#8217; Allegations" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Nkonkonsa apology apologize Victoria Lebene" loading="lazy" data-lazy-srcset="https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?resize=390%2C220&amp;ssl=1 390w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?resize=1080%2C610&amp;ssl=1 1080w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2021/06/nkonkonsa-apologizes-celebrates-wife-victoria-lebene-mark-2nd-wedding-anniversary-amidst-abena-korkors-licking-allegations/" title="Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#8217;s &#8216;Licking&#8217; Allegations">Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#8217;s &#8216;Licking&#8217; Allegations</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 11, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://plugtimes.com/2021/06/meet-us-influencer-jenise-efia-odos-lookalike-whos-hooked-her-signature-style/" title="Meet US Influencer Jenise, Efia Odo&#8217;s Lookalike Who&#8217;s Hooked on Her Signature Style" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Jenise Shakea Hart Efia Odo lookalike" loading="lazy" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2021/06/meet-us-influencer-jenise-efia-odos-lookalike-whos-hooked-her-signature-style/" title="Meet US Influencer Jenise, Efia Odo&#8217;s Lookalike Who&#8217;s Hooked on Her Signature Style">Meet US Influencer Jenise, Efia Odo&#8217;s Lookalike Who&#8217;s Hooked on Her Signature Style</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 11, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://plugtimes.com/2021/06/download-jay-bahd-y3-y3-dom-ft-skyface-sdw-reggie-kwaku-dmc-city-boy-kawabanga-okenneth/" title="DOWNLOAD: Jay Bahd &#8211; Y3 Y3 Dom ft. Skyface SDW, Reggie, Kwaku DMC, City Boy, Kawabanga &#038; O&#8217;Kenneth" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/DOWNLOAD-Jay-Bahd-Y3-Y3-Dom-ft-Skyface-SDW-Reggie-Kwaku-DMC-City-Boy-Kawabanga-O-Kenneth.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="DOWNLOAD Jay Bahd - Y3 Y3 Dom ft Skyface SDW Reggie Kwaku DMC City Boy Kawabanga O Kenneth" loading="lazy" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/DOWNLOAD-Jay-Bahd-Y3-Y3-Dom-ft-Skyface-SDW-Reggie-Kwaku-DMC-City-Boy-Kawabanga-O-Kenneth.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/DOWNLOAD-Jay-Bahd-Y3-Y3-Dom-ft-Skyface-SDW-Reggie-Kwaku-DMC-City-Boy-Kawabanga-O-Kenneth.jpg?resize=1080%2C610&amp;ssl=1 1080w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/DOWNLOAD-Jay-Bahd-Y3-Y3-Dom-ft-Skyface-SDW-Reggie-Kwaku-DMC-City-Boy-Kawabanga-O-Kenneth.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/DOWNLOAD-Jay-Bahd-Y3-Y3-Dom-ft-Skyface-SDW-Reggie-Kwaku-DMC-City-Boy-Kawabanga-O-Kenneth.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://plugtimes.com/2021/06/download-jay-bahd-y3-y3-dom-ft-skyface-sdw-reggie-kwaku-dmc-city-boy-kawabanga-okenneth/" title="DOWNLOAD: Jay Bahd &#8211; Y3 Y3 Dom ft. Skyface SDW, Reggie, Kwaku DMC, City Boy, Kawabanga &#038; O&#8217;Kenneth">DOWNLOAD: Jay Bahd &#8211; Y3 Y3 Dom ft. Skyface SDW, Reggie, Kwaku DMC, City Boy, Kawabanga &#038; O&#8217;Kenneth</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 11, 2021</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><span class="stream-title">Advertisement</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Square - Fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:330px;height:280px"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="1149816713"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us @PlugTimesHQ<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons fullwidth-stats-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="rss-social-icon" href="https://plugtimes.com/feed" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-feed"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Subscribers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/1318764314937973" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">19,723</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/PlugTimesHQ" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="youtube-social-icon" href="https://youtube.com/channel/UCfzisG003ehwbPeat8eEROA" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-youtube"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Subscribers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/PlugTimesHQ" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-instagram"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><span class="stream-title">Advertisement</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:330px;height:600px"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="7766006582"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="top-posts-3" class="container-wrapper widget widget_top-posts"><div class="widget-title the-global-title"><h4>Trending Now<span class="widget-title-icon fa"></span></h4></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://plugtimes.com/2021/06/meet-us-influencer-jenise-efia-odos-lookalike-whos-hooked-her-signature-style/" title="Meet US Influencer Jenise, Efia Odo&#039;s Lookalike Who&#039;s Hooked on Her Signature Style" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?fit=1000%2C550&#038;ssl=1&#038;resize=40%2C40" alt="Meet US Influencer Jenise, Efia Odo&#039;s Lookalike Who&#039;s Hooked on Her Signature Style" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2021/06/meet-us-influencer-jenise-efia-odos-lookalike-whos-hooked-her-signature-style/" title="Meet US Influencer Jenise, Efia Odo&#039;s Lookalike Who&#039;s Hooked on Her Signature Style" class="bump-view" data-bump-view="tp">Meet US Influencer Jenise, Efia Odo&#039;s Lookalike Who&#039;s Hooked on Her Signature Style</a>
							</div>
													</li>
										<li>
						<a href="https://plugtimes.com/2021/06/nkonkonsa-apologizes-celebrates-wife-victoria-lebene-mark-2nd-wedding-anniversary-amidst-abena-korkors-licking-allegations/" title="Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#039;s &#039;Licking&#039; Allegations" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?fit=1080%2C636&#038;ssl=1&#038;resize=40%2C40" alt="Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#039;s &#039;Licking&#039; Allegations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2021/06/nkonkonsa-apologizes-celebrates-wife-victoria-lebene-mark-2nd-wedding-anniversary-amidst-abena-korkors-licking-allegations/" title="Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#039;s &#039;Licking&#039; Allegations" class="bump-view" data-bump-view="tp">Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#039;s &#039;Licking&#039; Allegations</a>
							</div>
													</li>
										<li>
						<a href="https://plugtimes.com/2021/04/meet-the-nigerian-socialite-setting-instagram-on-fire-roman-goddess/" title="Meet the Nigerian Socialite Setting Instagram On Fire - Roman Goddess" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/04/Roman-Goddess.jpg?fit=1000%2C550&#038;ssl=1&#038;resize=40%2C40" alt="Meet the Nigerian Socialite Setting Instagram On Fire - Roman Goddess" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2021/04/meet-the-nigerian-socialite-setting-instagram-on-fire-roman-goddess/" title="Meet the Nigerian Socialite Setting Instagram On Fire - Roman Goddess" class="bump-view" data-bump-view="tp">Meet the Nigerian Socialite Setting Instagram On Fire - Roman Goddess</a>
							</div>
													</li>
										<li>
						<a href="https://plugtimes.com/2021/06/photos-of-elladeevah-ellios-ghanaian-lesbian-who-was-reportedly-drugged-and-rped-by-unknown-men/" title="Photos of Elladeevah Ellios, Ghanaian Lesbian Who Was Reportedly Drugged and R@ped by Unknown Men" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2021/06/Elladeevah-Ellios-3-1.jpg?fit=1079%2C607&#038;ssl=1&#038;resize=40%2C40" alt="Photos of Elladeevah Ellios, Ghanaian Lesbian Who Was Reportedly Drugged and R@ped by Unknown Men" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2021/06/photos-of-elladeevah-ellios-ghanaian-lesbian-who-was-reportedly-drugged-and-rped-by-unknown-men/" title="Photos of Elladeevah Ellios, Ghanaian Lesbian Who Was Reportedly Drugged and R@ped by Unknown Men" class="bump-view" data-bump-view="tp">Photos of Elladeevah Ellios, Ghanaian Lesbian Who Was Reportedly Drugged and R@ped by Unknown Men</a>
							</div>
													</li>
										<li>
						<a href="https://plugtimes.com/2021/06/fans-tell-christabel-ekeh-stop-adding-thank-you-jesus-these-photos-share/" title="Fans Tell Christabel Ekeh to Stop Adding &#039;Thank You Jesus&#039; to These Photos She Share" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?fit=1000%2C550&#038;ssl=1&#038;resize=40%2C40" alt="Fans Tell Christabel Ekeh to Stop Adding &#039;Thank You Jesus&#039; to These Photos She Share" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://plugtimes.com/2021/06/fans-tell-christabel-ekeh-stop-adding-thank-you-jesus-these-photos-share/" title="Fans Tell Christabel Ekeh to Stop Adding &#039;Thank You Jesus&#039; to These Photos She Share" class="bump-view" data-bump-view="tp">Fans Tell Christabel Ekeh to Stop Adding &#039;Thank You Jesus&#039; to These Photos She Share</a>
							</div>
													</li>
					</ul>
<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-7" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:330px;height:600px"
     data-ad-client="ca-pub-7001152915619194"
     data-ad-slot="7766006582"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title"><h4>This is PlugTimes.com<span class="widget-title-icon fa"></span></h4></div>
				<div class="about-author about-content-wrapper"><img alt="" src="https://plugtimes.com/wp-content/uploads/2019/07/PlugTimes-Logo-main.png" style="margin-bottom: -70px;"  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="pages-3" class="container-wrapper widget widget_pages"><div class="widget-title the-global-title"><h4>Key Info<span class="widget-title-icon fa"></span></h4></div>
			<ul>
				<li class="page_item page-item-27090"><a href="https://plugtimes.com/blogger-yaw-plug-biography/">Biography: Blogger Yaw Plug</a></li>
<li class="page_item page-item-5"><a href="https://plugtimes.com/about-us/">ABOUT US</a></li>
<li class="page_item page-item-3"><a href="https://plugtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="page_item page-item-12476"><a href="https://plugtimes.com/cookies-policy/">COOKIES POLICY</a></li>
<li class="page_item page-item-17"><a href="https://plugtimes.com/term-conditions/">TERM &#038; CONDITIONS</a></li>
<li class="page_item page-item-6437"><a href="https://plugtimes.com/disclaimer/">DISCLAIMER</a></li>
<li class="page_item page-item-7"><a href="https://plugtimes.com/contact-us/">CONTACT US</a></li>
<li class="page_item page-item-14"><a href="https://plugtimes.com/sitemap/">SITEMAP</a></li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_video-2" class="container-wrapper widget widget_media_video"><div class="widget-title the-global-title"><h4>Subscribe to PlugTimes TV<span class="widget-title-icon fa"></span></h4></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-31266-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=JyGEX8elmUs&#038;t=4s&#038;_=1" /><a href="https://www.youtube.com/watch?v=JyGEX8elmUs&#038;t=4s">https://www.youtube.com/watch?v=JyGEX8elmUs&#038;t=4s</a></video></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;| <a href="https://plugtimes.com">PlugTimes.com</a></div><div class="copyright-text copyright-text-second">Powered by Ovicomm Network</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://plugtimes.com/feed"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/PlugTimesHQ"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/PlugTimesHQ"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCfzisG003ehwbPeat8eEROA"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/PlugTimesHQ"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class=" has-custom-menu">

					<div class="menu-main-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="https://plugtimes.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6904"><a href="https://plugtimes.com/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22 tie-current-menu"><a href="https://plugtimes.com/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16683"><a href="https://plugtimes.com/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://plugtimes.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://plugtimes.com/technology/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="https://plugtimes.com/editorials/">EDITORIALS</a></li>
</ul></div>
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://plugtimes.com/feed"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/PlugTimesHQ"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/PlugTimesHQ"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCfzisG003ehwbPeat8eEROA"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/PlugTimesHQ"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://plugtimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular Posts<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2021/06/fans-tell-christabel-ekeh-stop-adding-thank-you-jesus-these-photos-share/" title="Fans Tell Christabel Ekeh to Stop Adding &#8216;Thank You Jesus&#8217; to These Photos She Share" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-3">Entertainment</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Christabel Ekeh" loading="lazy" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Christabel-Ekeh.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2021/06/fans-tell-christabel-ekeh-stop-adding-thank-you-jesus-these-photos-share/" title="Fans Tell Christabel Ekeh to Stop Adding &#8216;Thank You Jesus&#8217; to These Photos She Share">Fans Tell Christabel Ekeh to Stop Adding &#8216;Thank You Jesus&#8217; to These Photos She Share</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 12, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2021/06/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video/" title="Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#8217;s Poison Prophecy &#8211; VIDEO" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Mayorkun cross sign Davido poison prophesy prophecy" loading="lazy" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Mayorkun-cross-sign-Davido-poison-prophesy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2021/06/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video/" title="Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#8217;s Poison Prophecy &#8211; VIDEO">Mayorkun makes the Cross Sign before Accepting Drink in the Club amidst Davido&#8217;s Poison Prophecy &#8211; VIDEO</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 12, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2021/06/watch-live-euro-2020-opening-ceremony/" title="WATCH LIVE: Euro 2020 Opening Ceremony" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2021/06/Euro-2020-Opening-Ceremony-1-scaled.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Euro 2020 Opening Ceremony 1" loading="lazy" data-lazy-srcset="https://i0.wp.com/plugtimes.com/wp-content/uploads/2021/06/Euro-2020-Opening-Ceremony-1-scaled.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2021/06/Euro-2020-Opening-Ceremony-1-scaled.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/plugtimes.com/wp-content/uploads/2021/06/Euro-2020-Opening-Ceremony-1-scaled.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/plugtimes.com/wp-content/uploads/2021/06/Euro-2020-Opening-Ceremony-1-scaled.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2021/06/watch-live-euro-2020-opening-ceremony/" title="WATCH LIVE: Euro 2020 Opening Ceremony">WATCH LIVE: Euro 2020 Opening Ceremony</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 11, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2021/06/nkonkonsa-apologizes-celebrates-wife-victoria-lebene-mark-2nd-wedding-anniversary-amidst-abena-korkors-licking-allegations/" title="Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#8217;s &#8216;Licking&#8217; Allegations" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Nkonkonsa apology apologize Victoria Lebene" loading="lazy" data-lazy-srcset="https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/plugtimes.com/wp-content/uploads/2021/06/Nkonkonsa-apology-apologize-Victoria-Lebene.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2021/06/nkonkonsa-apologizes-celebrates-wife-victoria-lebene-mark-2nd-wedding-anniversary-amidst-abena-korkors-licking-allegations/" title="Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#8217;s &#8216;Licking&#8217; Allegations">Nkonkonsa Apologizes and Celebrates Wife Victoria Lebene to Mark 2nd Wedding Anniversary amidst Abena Korkor&#8217;s &#8216;Licking&#8217; Allegations</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 11, 2021</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://plugtimes.com/2021/06/meet-us-influencer-jenise-efia-odos-lookalike-whos-hooked-her-signature-style/" title="Meet US Influencer Jenise, Efia Odo&#8217;s Lookalike Who&#8217;s Hooked on Her Signature Style" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Jenise Shakea Hart Efia Odo lookalike" loading="lazy" data-lazy-srcset="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/plugtimes.com/wp-content/uploads/2021/06/Jenise-Shakea-Hart-Efia-Odo-lookalike.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://plugtimes.com/2021/06/meet-us-influencer-jenise-efia-odos-lookalike-whos-hooked-her-signature-style/" title="Meet US Influencer Jenise, Efia Odo&#8217;s Lookalike Who&#8217;s Hooked on Her Signature Style">Meet US Influencer Jenise, Efia Odo&#8217;s Lookalike Who&#8217;s Hooked on Her Signature Style</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 11, 2021</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-5" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Commented<span class="widget-title-icon fa"></span></h4></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 30, 2013</span></span>							<h3>US Announces Six Drones Test Sites</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2013/05/sarkodie-features-on-facebook-sign-up-ad/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 6, 2013</span></span>							<h3>Sarkodie Features On Facebook Sign Up Ad?</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2012/08/dkb-claims-that-ghanaians-are-unappreciable-people/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 21, 2012</span></span>							<h3>DKB Claims That Ghanaians Are Unappreciable People</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2021/06/fans-tell-christabel-ekeh-stop-adding-thank-you-jesus-these-photos-share/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 12, 2021</span></span>							<h3>Fans Tell Christabel Ekeh to Stop Adding &#8216;Thank You Jesus&#8217; to These Photos She Share</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2012/08/obasanjo-advises-nigerian-youths-on-mtv-meets/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 21, 2012</span></span>							<h3>Obasanjo Advises Nigerian Youths on MTV Meets</h3>
						</a>
					</li>
										<li>
						<a href="https://plugtimes.com/2012/08/fame-has-deprived-me-of-my-privacy-ebube-nwabo/">
							<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 21, 2012</span></span>							<h3>Fame Has Deprived Me Of My Privacy &#8211; Ebube Nwabo</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><h4>Recent Comments<span class="widget-title-icon fa"></span></h4></div><ul>			<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/05/sarkodie-features-on-facebook-sign-up-ad/#comment-865">
							<img alt src="https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb947998b7e6a460dd112de995ba555b?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/05/sarkodie-features-on-facebook-sign-up-ad/#comment-865">
						Georgemooke					</a>
					<p>Влагомеры для нефти Влагомеры для нефти......</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-693">
							<img alt src="https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8422079d014ba46d117ee3a720dace38?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-693">
						Freddie Evert					</a>
					<p>You did a excellent job! This post sound quite wonderful....</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-689">
							<img alt src="https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2f400e249be9092c14518d99a68cd49?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-689">
						Werner					</a>
					<p>I had to write a similar (or it seems similar, based on the...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-686">
							<img alt src="https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/58e4915d74781ce5726b4df22f5ba13e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-686">
						Madelyn Bakken					</a>
					<p>Thanks for your article. Seeking accurate information is one...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-685">
							<img alt src="https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c812d4680446697c28e56a16d2e709a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></noscript>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://plugtimes.com/2013/12/us-announces-six-drones-test-sites/#comment-685">
						Dale Dopp					</a>
					<p>You did a wonderful job! This post sound quite good....</p>
				</div>

			</li>
			</ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://plugtimes.com/cookies-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="medium cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://plugtimes.com/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://plugtimes.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fplugtimes.com">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2021/06/mayorkun-makes-cross-sign-before-accepting-drink-club-davidos-poison-prophecy-video/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"PlugTimesHQ"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-29ecaaee8b38e182fc0490e1a61145cc","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' defer src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5d8978f18e6d500b' id='addthis_widget-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' defer src='https://plugtimes.com/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1323769234338022&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'152584347',post:'31266',tz:'0',srv:'plugtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '152584347', '31266' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.493 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-12 12:56:32 -->

<!-- super cache -->